Forum Home Login Register Search FAQ
Author Topic: Outlookbar Images Dissapeared
Vin D'Agostino Outlookbar Images Dissapeared
on 2007-07-05 (EST)
Hi,

This is a weird one.

I am updating a VB6 development and am not changing anything in the 
presentation part of the code. I am using the OutlookBar control from 
Ultrasuite 3.0 and all of a sudden the images on the buttons are gone. They 
are definately in the image list becasue if I make a new form with 3 
pictureboxes I can view all three, and on my development machine they all 
show up.

But when I install the application (wisse installer, -- same install program 
as before) they do not show up on the target machine. If I deploy my "test 
version" with the extra form they all show up there.

Anyone have any idea what might be going on?

Thanks,

-Vin

Message was originally posted to infragistics.products.archived.com.general
Tim Duncan Re: Outlookbar Images Dissapeared
on 2007-09-19 (EST)
I too, have a similar problem.  I'm using the old PV Data Explorer control, 
version 8.  I noticed the icons (in an image list like yours) don't show up 
on the target machine, but do on my development machine.  Furthermore, on 
Windows VISTA targets I see the problem.  On WinXP and Win2000 targets, it 
works fine.  Is this what you've seen?

Did you find a fix?  If so, I'd be grateful if you shared it.

I'll keep investigating and let you know what I find if you're still 
interested.

Message was originally posted to infragistics.products.archived.com.general